Skip to main content

Error - 'Your account is disabled. Please contact your administrator' when logging into FinOps

This issue is commonly caused by the FinOps users being disabled.
​
To check this:

  1. Login to FinOps Administrator

  2. Browse to System Control, Users

  3. Ensure that the affected user has a tick in the Enabled column

  4. If they do not, click Edit (hand with a question mark icon) and tick the user as required

  5. Click Save (green tick icon) to save the changes

Did this answer your question?